Benutzer-Werkzeuge

Webseiten-Werkzeuge


omnivista-offline-update

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

omnivista-offline-update [2018/03/13 12:25] (aktuell)
benny angelegt
Zeile 1: Zeile 1:
 +====== OmniVista 4.2.x offline aktualisieren ======
 +
 +Es ist möglich OmniVista 4.2.x zu aktualisieren wenn man das Update nicht direkt aus dem Internet ziehen kann.
 +
 +Dafür muss man zuerst eine lokale Kopie des OmniVista Online Repositories ziehen, dies geht automatisch z.B. auf diesem Weg.
 +
 +<code bash>
 +benny@tiger:~/OVMIRROR$ wget -r -np -A rpm,gz,bz2,xml -nc https://ovrepo.fluentnetworking.com/ov/422R01Repo/4.2.2.R01/
 +--2018-03-13 10:49:49--  https://ovrepo.fluentnetworking.com/ov/422R01Repo/4.2.2.R01/advancecomp-1.19-1.el7.x86_64.rpm
 +Reusing existing connection to ovrepo.fluentnetworking.com:443.
 +HTTP request sent, awaiting response... 200 OK
 +Length: 210968 (206K) [application/x-redhat-package-manager]
 +Saving to: ‘ovrepo.fluentnetworking.com/ov/422R01Repo/4.2.2.R01/advancecomp-1.19-1.el7.x86_64.rpm’
 +
 +ovrepo.fluentnetwor 100%[===================>] 206.02K  1.06MB/   in 0.2s    
 +
 +...
 +</code>
 +
 +Nachdem dies abgeschlossen ist, aktiviert man auf dem OmniVista Server das "OfflineRepo" für das Update.
 +
 +  - An OmniVista als cliadmin via SSH anmelden
 +    - $ ssh cliadmin@ovtest.home -p 2222
 +  - Im Menü dann nacheinander auswählen/aktivieren:
 +    - [4] Upgrade/Backup/Restore VA
 +    - [3] Enable Repository (Selected - OVRepo)
 +    - [6] "OfflineRepo" Repository
 +  - In einem neuen Terminalfenster einen SFTP Client starten (in diesem Fall nicht auf Port 2222 sondern 22!)
 +    - $ sftp cliadmin@ovtest.home
 +    - Die Daten per SFTP hochladen (wie im folgenden Beispiel)
 +
 +<code bash>
 +sftp> ls
 +backups         keys            local_repo      switchbackups   
 +sftp> cd local_repo
 +sftp> ls
 +4.2.2.R01  
 +sftp> cd 4.2.2.R01
 +sftp> put *.rpm
 +Uploading advancecomp-1.19-1.el7.x86_64.rpm to /local_repo/4.2.2.R01/advancecomp-1.19-1.el7.x86_64.rpm
 +advancecomp-1.19-1.el7.x86_64.rpm             100%  206KB   3.4MB/  00:00    
 +Uploading apr-1.4.8-3.el7.x86_64.rpm to /local_repo/4.2.2.R01/apr-1.4.8-3.el7.x86_64.rpm
 +apr-1.4.8-3.el7.x86_64.rpm                    100%  103KB   2.1MB/  00:00    
 +Uploading apr-util-1.5.2-6.el7.x86_64.rpm to /local_repo/4.2.2.R01/apr-util-1.5.2-6.el7.x86_64.rpm
 +apr-util-1.5.2-6.el7.x86_64.rpm               100%   91KB   1.9MB/  00:00    
 +...
 +</code>
 +
 +  - Nachdem die Daten hochgeladen sind, aktiviert man das Update über das Menü
 +    - [2] 4.2.2 (Upgrade to Latest patch of Current Release, if any)
 +    - [2] Download and Upgrade
 +  - Dies sieht dann in etwa wie folgt aus (mit Neustart der VA) ...  
 +
 +<code>
 +Current version of Virtual Appliance
 +Product Name: Alcatel-Lucent Enterprise OmniVista 2500 NMS 4.2.2.R01 MR-1
 +Build Number: 92
 +Patch Number: 0
 +
 +Checking available packages for 4.2.2.R01 operation is in progress...
 +Upgrade information for 4.2.2.R01
 +Available Packages
 +Name        : ovnmse
 +Arch        : x86_64
 +Version     : 4.2.2.R01
 +Release     : 115.0.el7
 +Size        : 960 M
 +Repo        : OfflineRepo_4.2.2.R01
 +Summary     : Alcatel-Lucent Enterprise OmniVista 2500 NMS-E
 +URL         : http://enterprise.alcatel-lucent.com/?product=OmniVista2500NetworkManagementSystem&amp;page=overview
 +License     : ALE USA Inc.
 +Description : Alcatel-Lucent Enterprise OmniVista 2500 NMS-E
 +
 +Would you like to upgrade the package [y|n] (n): y
 +This operation can result in data loss or corruption. We advise taking a VM snapshot and read Install guide, Release Notes of new release prior to this.
 +Are you ready to proceed ? [y|n] (n): y
 +Build download is in progress, it may take long time depending on n/w speed
 +Loaded plugins: fastestmirror
 +Determining fastest mirrors
 +Resolving Dependencies
 +--> Running transaction check
 +---> Package ovnmse.x86_64 0:4.2.2.R01-92.0.el7 will be updated
 +---> Package ovnmse.x86_64 0:4.2.2.R01-115.0.el7 will be an update
 +--> Processing Dependency: samba-winbind for package: ovnmse-4.2.2.R01-115.0.el7.x86_64
 +--> Processing Dependency: samba-swat for package: ovnmse-4.2.2.R01-115.0.el7.x86_64
 +--> Processing Dependency: samba-client for package: ovnmse-4.2.2.R01-115.0.el7.x86_64
 +--> Processing Dependency: samba for package: ovnmse-4.2.2.R01-115.0.el7.x86_64
 +--> Processing Dependency: pam_krb5 for package: ovnmse-4.2.2.R01-115.0.el7.x86_64
 +--> Processing Dependency: net-snmp-utils for package: ovnmse-4.2.2.R01-115.0.el7.x86_64
 +--> Processing Dependency: net-snmp for package: ovnmse-4.2.2.R01-115.0.el7.x86_64
 +--> Processing Dependency: krb5-workstation for package: ovnmse-4.2.2.R01-115.0.el7.x86_64
 +--> Processing Dependency: krb5-devel for package: ovnmse-4.2.2.R01-115.0.el7.x86_64
 +--> Running transaction check
 +---> Package krb5-devel.x86_64 0:1.15.1-8.el7 will be installed
 +--> Processing Dependency: libkadm5(x86-64) = 1.15.1-8.el7 for package: krb5-devel-1.15.1-8.el7.x86_64
 +--> Processing Dependency: krb5-libs(x86-64) = 1.15.1-8.el7 for package: krb5-devel-1.15.1-8.el7.x86_64
 +--> Processing Dependency: libverto-devel for package: krb5-devel-1.15.1-8.el7.x86_64
 +--> Processing Dependency: libselinux-devel for package: krb5-devel-1.15.1-8.el7.x86_64
 +--> Processing Dependency: libcom_err-devel for package: krb5-devel-1.15.1-8.el7.x86_64
 +--> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.15.1-8.el7.x86_64
 +---> Package krb5-workstation.x86_64 0:1.15.1-8.el7 will be installed
 +---> Package net-snmp.x86_64 1:5.7.2-28.el7 will be installed
 +--> Processing Dependency: net-snmp-libs = 1:5.7.2-28.el7 for package: 1:net-snmp-5.7.2-28.el7.x86_64
 +--> Processing Dependency: net-snmp-agent-libs = 1:5.7.2-28.el7 for package: 1:net-snmp-5.7.2-28.el7.x86_64
 +--> Processing Dependency: perl(Data::Dumper) for package: 1:net-snmp-5.7.2-28.el7.x86_64
 +--> Processing Dependency: libsensors.so.4()(64bit) for package: 1:net-snmp-5.7.2-28.el7.x86_64
 +--> Processing Dependency: libnetsnmptrapd.so.31()(64bit) for package: 1:net-snmp-5.7.2-28.el7.x86_64
 +--> Processing Dependency: libnetsnmpmibs.so.31()(64bit) for package: 1:net-snmp-5.7.2-28.el7.x86_64
 +--> Processing Dependency: libnetsnmpagent.so.31()(64bit) for package: 1:net-snmp-5.7.2-28.el7.x86_64
 +--> Processing Dependency: libnetsnmp.so.31()(64bit) for package: 1:net-snmp-5.7.2-28.el7.x86_64
 +---> Package net-snmp-utils.x86_64 1:5.7.2-28.el7 will be installed
 +---> Package pam_krb5.x86_64 0:2.4.8-6.el7 will be installed
 +---> Package samba.x86_64 0:4.6.2-10.el7_4 will be installed
 +--> Processing Dependency: samba-libs = 4.6.2-10.el7_4 for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: samba-common-tools = 4.6.2-10.el7_4 for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: samba-common-libs = 4.6.2-10.el7_4 for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: samba-common = 4.6.2-10.el7_4 for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: samba-common = 4.6.2-10.el7_4 for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: samba-client-libs = 4.6.2-10.el7_4 for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libwbclient = 4.6.2-10.el7_4 for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libxattr-tdb-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libwbclient.so.0(WBCLIENT_0.9)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libutil-tdb-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libutil-reg-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libtevent.so.0(TEVENT_0.9.9)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libtevent.so.0(TEVENT_0.9.16)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libtevent-util.so.0(TEVENT_UTIL_0.0.1)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libtdb.so.1(TDB_1.2.5)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libtdb.so.1(TDB_1.2.1)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsys-rw-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsocket-blocking-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsmbd-shim-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsmbd-base-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsmbconf.so.0(SMBCONF_0)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsmb-transport-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libserver-id-db-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsecrets3-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba3-util-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-sockets-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-security-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-passdb.so.0(SAMBA_PASSDB_0.2.0)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-errors.so.1(SAMBA_ERRORS_1)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-debug-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-cluster-support-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libreplace-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libpopt-samba3-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libndr.so.0(NDR_0.0.1)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libndr-standard.so.0(NDR_STANDARD_0.0.1)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libndr-samba-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libndr-nbt.so.0(NDR_NBT_0.0.1)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libmsghdr-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libmessages-dgm-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: liblibsmb-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libgse-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libgenrand-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libdbwrap-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libcliauth-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libcli-smb-common-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libcli-nbt-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libcli-cldap-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libauth-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libCHARSET3-samba4.so(SAMBA_4.6.2)(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libxattr-tdb-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libwbclient.so.0()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libutil-tdb-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libutil-reg-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libtevent.so.0()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libtevent-util.so.0()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libtdb.so.1()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsys-rw-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsocket-blocking-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsmbd-shim-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsmbd-base-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsmbconf.so.0()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsmb-transport-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libserver-id-db-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsecrets3-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba3-util-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-util.so.0()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-sockets-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-security-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-passdb.so.0()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-hostconfig.so.0()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-errors.so.1()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-debug-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsamba-cluster-support-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libreplace-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libpopt-samba3-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libndr.so.0()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libndr-standard.so.0()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libndr-samba-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libndr-nbt.so.0()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libmsghdr-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libmessages-dgm-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: liblibsmb-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libgse-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libgenrand-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libdbwrap-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libcliauth-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libcli-smb-common-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libcli-nbt-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libcli-cldap-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libauth-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libCHARSET3-samba4.so()(64bit) for package: samba-4.6.2-10.el7_4.x86_64
 +---> Package samba-client.x86_64 0:4.6.2-10.el7_4 will be installed
 +--> Processing Dependency: libsmbclient = 4.6.2-10.el7_4 for package: samba-client-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit) for package: samba-client-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libldb.so.1(LDB_0.9.10)(64bit) for package: samba-client-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libsmbclient.so.0()(64bit) for package: samba-client-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libldb.so.1()(64bit) for package: samba-client-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libarchive.so.13()(64bit) for package: samba-client-4.6.2-10.el7_4.x86_64
 +---> Package samba-winbind.x86_64 0:4.6.2-10.el7_4 will be installed
 +--> Processing Dependency: samba-winbind-modules = 4.6.2-10.el7_4 for package: samba-winbind-4.6.2-10.el7_4.x86_64
 +--> Running transaction check
 +---> Package keyutils-libs-devel.x86_64 0:1.5.8-3.el7 will be installed
 +---> Package krb5-libs.x86_64 0:1.13.2-10.el7 will be updated
 +---> Package krb5-libs.x86_64 0:1.15.1-8.el7 will be an update
 +---> Package libarchive.x86_64 0:3.1.2-10.el7_2 will be installed
 +---> Package libcom_err-devel.x86_64 0:1.42.9-10.el7 will be installed
 +--> Processing Dependency: libcom_err(x86-64) = 1.42.9-10.el7 for package: libcom_err-devel-1.42.9-10.el7.x86_64
 +---> Package libkadm5.x86_64 0:1.15.1-8.el7 will be installed
 +---> Package libldb.x86_64 0:1.1.29-1.el7 will be installed
 +---> Package libselinux-devel.x86_64 0:2.5-11.el7 will be installed
 +--> Processing Dependency: libselinux(x86-64) = 2.5-11.el7 for package: libselinux-devel-2.5-11.el7.x86_64
 +--> Processing Dependency: libsepol-devel(x86-64) >= 2.5-6 for package: libselinux-devel-2.5-11.el7.x86_64
 +--> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.5-11.el7.x86_64
 +--> Processing Dependency: pkgconfig(libpcre) for package: libselinux-devel-2.5-11.el7.x86_64
 +---> Package libsmbclient.x86_64 0:4.6.2-10.el7_4 will be installed
 +---> Package libtdb.x86_64 0:1.3.12-2.el7 will be installed
 +---> Package libtevent.x86_64 0:0.9.31-1.el7 will be installed
 +---> Package libverto-devel.x86_64 0:0.2.5-4.el7 will be installed
 +---> Package libwbclient.x86_64 0:4.6.2-10.el7_4 will be installed
 +---> Package lm_sensors-libs.x86_64 0:3.4.0-4.20160601gitf9185e5.el7 will be installed
 +---> Package net-snmp-agent-libs.x86_64 1:5.7.2-28.el7 will be installed
 +---> Package net-snmp-libs.x86_64 1:5.7.2-28.el7 will be installed
 +---> Package perl-Data-Dumper.x86_64 0:2.145-3.el7 will be installed
 +---> Package samba-client-libs.x86_64 0:4.6.2-10.el7_4 will be installed
 +--> Processing Dependency: libcups.so.2()(64bit) for package: samba-client-libs-4.6.2-10.el7_4.x86_64
 +---> Package samba-common.noarch 0:4.6.2-10.el7_4 will be installed
 +---> Package samba-common-libs.x86_64 0:4.6.2-10.el7_4 will be installed
 +---> Package samba-common-tools.x86_64 0:4.6.2-10.el7_4 will be installed
 +---> Package samba-libs.x86_64 0:4.6.2-10.el7_4 will be installed
 +--> Processing Dependency: libpytalloc-util.so.2(PYTALLOC_UTIL_2.1.9)(64bit) for package: samba-libs-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libpytalloc-util.so.2(PYTALLOC_UTIL_2.1.6)(64bit) for package: samba-libs-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libpytalloc-util.so.2(PYTALLOC_UTIL_2.0.6)(64bit) for package: samba-libs-4.6.2-10.el7_4.x86_64
 +--> Processing Dependency: libpytalloc-util.so.2()(64bit) for package: samba-libs-4.6.2-10.el7_4.x86_64
 +---> Package samba-winbind-modules.x86_64 0:4.6.2-10.el7_4 will be installed
 +--> Running transaction check
 +---> Package cups-libs.x86_64 1:1.6.3-29.el7 will be installed
 +---> Package libcom_err.x86_64 0:1.42.9-7.el7 will be updated
 +--> Processing Dependency: libcom_err(x86-64) = 1.42.9-7.el7 for package: e2fsprogs-libs-1.42.9-7.el7.x86_64
 +--> Processing Dependency: libcom_err(x86-64) = 1.42.9-7.el7 for package: e2fsprogs-1.42.9-7.el7.x86_64
 +--> Processing Dependency: libcom_err(x86-64) = 1.42.9-7.el7 for package: libss-1.42.9-7.el7.x86_64
 +---> Package libcom_err.x86_64 0:1.42.9-10.el7 will be an update
 +---> Package libselinux.x86_64 0:2.2.2-6.el7 will be updated
 +--> Processing Dependency: libselinux = 2.2.2-6.el7 for package: libselinux-utils-2.2.2-6.el7.x86_64
 +--> Processing Dependency: libselinux = 2.2.2-6.el7 for package: libselinux-python-2.2.2-6.el7.x86_64
 +---> Package libselinux.x86_64 0:2.5-11.el7 will be an update
 +--> Processing Dependency: libsepol(x86-64) >= 2.5-6 for package: libselinux-2.5-11.el7.x86_64
 +--> Processing Dependency: libsepol.so.1(LIBSEPOL_1.0)(64bit) for package: libselinux-2.5-11.el7.x86_64
 +---> Package libsepol-devel.x86_64 0:2.5-6.el7 will be installed
 +---> Package pcre-devel.x86_64 0:8.32-17.el7 will be installed
 +--> Processing Dependency: pcre(x86-64) = 8.32-17.el7 for package: pcre-devel-8.32-17.el7.x86_64
 +---> Package pytalloc.x86_64 0:2.1.9-1.el7 will be installed
 +--> Processing Dependency: libtalloc = 2.1.9-1.el7 for package: pytalloc-2.1.9-1.el7.x86_64
 +--> Running transaction check
 +---> Package e2fsprogs.x86_64 0:1.42.9-7.el7 will be updated
 +---> Package e2fsprogs.x86_64 0:1.42.9-10.el7 will be an update
 +---> Package e2fsprogs-libs.x86_64 0:1.42.9-7.el7 will be updated
 +---> Package e2fsprogs-libs.x86_64 0:1.42.9-10.el7 will be an update
 +---> Package libselinux-python.x86_64 0:2.2.2-6.el7 will be updated
 +---> Package libselinux-python.x86_64 0:2.5-11.el7 will be an update
 +---> Package libselinux-utils.x86_64 0:2.2.2-6.el7 will be updated
 +---> Package libselinux-utils.x86_64 0:2.5-11.el7 will be an update
 +---> Package libsepol.x86_64 0:2.1.9-3.el7 will be updated
 +---> Package libsepol.x86_64 0:2.5-6.el7 will be an update
 +---> Package libss.x86_64 0:1.42.9-7.el7 will be updated
 +---> Package libss.x86_64 0:1.42.9-10.el7 will be an update
 +---> Package libtalloc.x86_64 0:2.1.6-1.el7 will be updated
 +--> Processing Dependency: libtalloc = 2.1.6-1.el7 for package: libtalloc-devel-2.1.6-1.el7.x86_64
 +---> Package libtalloc.x86_64 0:2.1.9-1.el7 will be an update
 +---> Package pcre.x86_64 0:8.32-15.el7 will be updated
 +---> Package pcre.x86_64 0:8.32-17.el7 will be an update
 +--> Running transaction check
 +---> Package libtalloc-devel.x86_64 0:2.1.6-1.el7 will be updated
 +---> Package libtalloc-devel.x86_64 0:2.1.9-1.el7 will be an update
 +--> Finished Dependency Resolution
 +
 +Dependencies Resolved
 +
 +================================================================================
 + Package               Arch   Version               Repository             Size
 +================================================================================
 +Updating:
 + ovnmse                x86_64 4.2.2.R01-115.0.el7   OfflineRepo_4.2.2.R01 960 M
 +Installing for dependencies:
 + cups-libs             x86_64 1:1.6.3-29.el7        OfflineRepo_4.2.2.R01 356 k
 + keyutils-libs-devel   x86_64 1.5.8-3.el7           OfflineRepo_4.2.2.R01  37 k
 + krb5-devel            x86_64 1.15.1-8.el7          OfflineRepo_4.2.2.R01 266 k
 + krb5-workstation      x86_64 1.15.1-8.el7          OfflineRepo_4.2.2.R01 810 k
 + libarchive            x86_64 3.1.2-10.el7_2        OfflineRepo_4.2.2.R01 318 k
 + libcom_err-devel      x86_64 1.42.9-10.el7         OfflineRepo_4.2.2.R01  30 k
 + libkadm5              x86_64 1.15.1-8.el7          OfflineRepo_4.2.2.R01 173 k
 + libldb                x86_64 1.1.29-1.el7          OfflineRepo_4.2.2.R01 127 k
 + libselinux-devel      x86_64 2.5-11.el7            OfflineRepo_4.2.2.R01 186 k
 + libsepol-devel        x86_64 2.5-6.el7             OfflineRepo_4.2.2.R01  74 k
 + libsmbclient          x86_64 4.6.2-10.el7_4        OfflineRepo_4.2.2.R01 129 k
 + libtdb                x86_64 1.3.12-2.el7          OfflineRepo_4.2.2.R01  46 k
 + libtevent             x86_64 0.9.31-1.el7          OfflineRepo_4.2.2.R01  36 k
 + libverto-devel        x86_64 0.2.5-4.el7           OfflineRepo_4.2.2.R01  11 k
 + libwbclient           x86_64 4.6.2-10.el7_4        OfflineRepo_4.2.2.R01 104 k
 + lm_sensors-libs       x86_64 3.4.0-4.20160601gitf9185e5.el7
 +                                                    OfflineRepo_4.2.2.R01  41 k
 + net-snmp              x86_64 1:5.7.2-28.el7        OfflineRepo_4.2.2.R01 321 k
 + net-snmp-agent-libs   x86_64 1:5.7.2-28.el7        OfflineRepo_4.2.2.R01 703 k
 + net-snmp-libs         x86_64 1:5.7.2-28.el7        OfflineRepo_4.2.2.R01 747 k
 + net-snmp-utils        x86_64 1:5.7.2-28.el7        OfflineRepo_4.2.2.R01 197 k
 + pam_krb5              x86_64 2.4.8-6.el7           OfflineRepo_4.2.2.R01 158 k
 + pcre-devel            x86_64 8.32-17.el7           OfflineRepo_4.2.2.R01 479 k
 + perl-Data-Dumper      x86_64 2.145-3.el7           OfflineRepo_4.2.2.R01  47 k
 + pytalloc              x86_64 2.1.9-1.el7           OfflineRepo_4.2.2.R01  16 k
 + samba                 x86_64 4.6.2-10.el7_4        OfflineRepo_4.2.2.R01 633 k
 + samba-client          x86_64 4.6.2-10.el7_4        OfflineRepo_4.2.2.R01 597 k
 + samba-client-libs     x86_64 4.6.2-10.el7_4        OfflineRepo_4.2.2.R01 4.7 M
 + samba-common          noarch 4.6.2-10.el7_4        OfflineRepo_4.2.2.R01 197 k
 + samba-common-libs     x86_64 4.6.2-10.el7_4        OfflineRepo_4.2.2.R01 163 k
 + samba-common-tools    x86_64 4.6.2-10.el7_4        OfflineRepo_4.2.2.R01 456 k
 + samba-libs            x86_64 4.6.2-10.el7_4        OfflineRepo_4.2.2.R01 264 k
 + samba-winbind         x86_64 4.6.2-10.el7_4        OfflineRepo_4.2.2.R01 516 k
 + samba-winbind-modules x86_64 4.6.2-10.el7_4        OfflineRepo_4.2.2.R01 111 k
 +Updating for dependencies:
 + e2fsprogs             x86_64 1.42.9-10.el7         OfflineRepo_4.2.2.R01 698 k
 + e2fsprogs-libs        x86_64 1.42.9-10.el7         OfflineRepo_4.2.2.R01 166 k
 + krb5-libs             x86_64 1.15.1-8.el7          OfflineRepo_4.2.2.R01 747 k
 + libcom_err            x86_64 1.42.9-10.el7         OfflineRepo_4.2.2.R01  40 k
 + libselinux            x86_64 2.5-11.el7            OfflineRepo_4.2.2.R01 161 k
 + libselinux-python     x86_64 2.5-11.el7            OfflineRepo_4.2.2.R01 234 k
 + libselinux-utils      x86_64 2.5-11.el7            OfflineRepo_4.2.2.R01 151 k
 + libsepol              x86_64 2.5-6.el7             OfflineRepo_4.2.2.R01 287 k
 + libss                 x86_64 1.42.9-10.el7         OfflineRepo_4.2.2.R01  45 k
 + libtalloc             x86_64 2.1.9-1.el7           OfflineRepo_4.2.2.R01  32 k
 + libtalloc-devel       x86_64 2.1.9-1.el7           OfflineRepo_4.2.2.R01  53 k
 + pcre                  x86_64 8.32-17.el7           OfflineRepo_4.2.2.R01 421 k
 +
 +Transaction Summary
 +================================================================================
 +Install             ( 33 Dependent packages)
 +Upgrade  1 Package  (+12 Dependent packages)
 +
 +Total download size: 976 M
 +Downloading packages:
 +--------------------------------------------------------------------------------
 +Total                                              145 MB/s | 976 MB  00:06     
 +Running transaction check
 +Running transaction test
 +Transaction test succeeded
 +Running transaction
 +  Updating   : libtalloc-2.1.9-1.el7.x86_64                                1/59 
 +  Updating   : libcom_err-1.42.9-10.el7.x86_64                             2/59 
 +  Installing : libtevent-0.9.31-1.el7.x86_64                               3/59 
 +  Installing : libtdb-1.3.12-2.el7.x86_64                                  4/59 
 +  Installing : samba-common-4.6.2-10.el7_4.noarch                          5/59 
 +  Installing : libldb-1.1.29-1.el7.x86_64                                  6/59 
 +  Installing : 1:net-snmp-libs-5.7.2-28.el7.x86_64                         7/59 
 +  Updating   : libsepol-2.5-6.el7.x86_64                                   8/59 
 +  Updating   : libss-1.42.9-10.el7.x86_64                                  9/59 
 +  Installing : lm_sensors-libs-3.4.0-4.20160601gitf9185e5.el7.x86_64      10/59 
 +  Updating   : pcre-8.32-17.el7.x86_64                                    11/59 
 +  Updating   : libselinux-2.5-11.el7.x86_64                               12/59 
 +  Updating   : krb5-libs-1.15.1-8.el7.x86_64                              13/59 
 +  Installing : libkadm5-1.15.1-8.el7.x86_64                               14/59 
 +  Installing : krb5-workstation-1.15.1-8.el7.x86_64                       15/59 
 +  Installing : 1:cups-libs-1.6.3-29.el7.x86_64                            16/59 
 +  Installing : libwbclient-4.6.2-10.el7_4.x86_64                          17/59 
 +  Installing : samba-client-libs-4.6.2-10.el7_4.x86_64                    18/59 
 +  Installing : samba-common-libs-4.6.2-10.el7_4.x86_64                    19/59 
 +  Installing : libsmbclient-4.6.2-10.el7_4.x86_64                         20/59 
 +  Installing : pam_krb5-2.4.8-6.el7.x86_64                                21/59 
 +  Installing : pcre-devel-8.32-17.el7.x86_64                              22/59 
 +  Installing : 1:net-snmp-agent-libs-5.7.2-28.el7.x86_64                  23/59 
 +  Installing : libsepol-devel-2.5-6.el7.x86_64                            24/59 
 +  Installing : libselinux-devel-2.5-11.el7.x86_64                         25/59 
 +  Installing : 1:net-snmp-utils-5.7.2-28.el7.x86_64                       26/59 
 +  Installing : libcom_err-devel-1.42.9-10.el7.x86_64                      27/59 
 +  Updating   : e2fsprogs-libs-1.42.9-10.el7.x86_64                        28/59 
 +  Updating   : libtalloc-devel-2.1.9-1.el7.x86_64                         29/59 
 +  Installing : pytalloc-2.1.9-1.el7.x86_64                                30/59 
 +  Installing : samba-libs-4.6.2-10.el7_4.x86_64                           31/59 
 +  Installing : samba-common-tools-4.6.2-10.el7_4.x86_64                   32/59 
 +  Installing : samba-4.6.2-10.el7_4.x86_64                                33/59 
 +  Installing : samba-winbind-modules-4.6.2-10.el7_4.x86_64                34/59 
 +  Installing : samba-winbind-4.6.2-10.el7_4.x86_64                        35/59 
 +  Installing : perl-Data-Dumper-2.145-3.el7.x86_64                        36/59 
 +  Installing : 1:net-snmp-5.7.2-28.el7.x86_64                             37/59 
 +  Installing : libarchive-3.1.2-10.el7_2.x86_64                           38/59 
 +  Installing : samba-client-4.6.2-10.el7_4.x86_64                         39/59 
 +  Installing : libverto-devel-0.2.5-4.el7.x86_64                          40/59 
 +  Installing : keyutils-libs-devel-1.5.8-3.el7.x86_64                     41/59 
 +  Installing : krb5-devel-1.15.1-8.el7.x86_64                             42/59 
 +
 +
 +[2018-03-13-11-16-55] [PRE-INSTALL] Begin...
 +Perform an upgrading
 +Shutdown watchdog service
 +Shutdown watchdog
 +             OK
 +/opt/OmniVista_2500_NMS/bin /
 +/
 +Backup configurations
 +             OK
 +config_ov_environment
 +             OK
 +[2018-03-13-11-18-14] [PRE-INSTALL] Done
 +
 +
 +  Updating   : ovnmse-4.2.2.R01-115.0.el7.x86_64                          43/59 
 +warning: /opt/OmniVista_2500_NMS/data/postgresqldb/base/16384/pg_internal.init created as /opt/OmniVista_2500_NMS/data/postgresqldb/base/16384/pg_internal.init.rpmnew
 +warning: /opt/OmniVista_2500_NMS/data/postgresqldb/base/16386/pg_internal.init created as /opt/OmniVista_2500_NMS/data/postgresqldb/base/16386/pg_internal.init.rpmnew
 +warning: /opt/OmniVista_2500_NMS/data/postgresqldb/base/16387/pg_internal.init created as /opt/OmniVista_2500_NMS/data/postgresqldb/base/16387/pg_internal.init.rpmnew
 +warning: /opt/OmniVista_2500_NMS/data/postgresqldb/base/16388/1249 created as /opt/OmniVista_2500_NMS/data/postgresqldb/base/16388/1249.rpmnew
 +warning: /opt/OmniVista_2500_NMS/data/postgresqldb/base/16388/16396 created as /opt/OmniVista_2500_NMS/data/postgresqldb/base/16388/16396.rpmnew
 +warning: /opt/OmniVista_2500_NMS/data/postgresqldb/base/16388/16408 created as /opt/OmniVista_2500_NMS/data/postgresqldb/base/16388/16408.rpmnew
 +warning: /opt/OmniVista_2500_NMS/data/postgresqldb/base/16388/pg_internal.init created as /opt/OmniVista_2500_NMS/data/postgresqldb/base/16388/pg_internal.init.rpmnew
 +warning: /opt/OmniVista_2500_NMS/data/postgresqldb/global/pg_control created as /opt/OmniVista_2500_NMS/data/postgresqldb/global/pg_control.rpmnew
 +warning: /opt/OmniVista_2500_NMS/data/postgresqldb/global/pg_internal.init created as /opt/OmniVista_2500_NMS/data/postgresqldb/global/pg_internal.init.rpmnew
 +warning: /opt/OmniVista_2500_NMS/data/postgresqldb/pg_clog/0000 created as /opt/OmniVista_2500_NMS/data/postgresqldb/pg_clog/0000.rpmnew
 +
 +
 +[2018-03-13-11-19-02] [POST-INSTALL] Begin...
 +Perform an upgrading OmniVista 2500 NMS
 +create_link_all_service_log                                         OK
 +configure_mongodb                                                   OK
 +config_nginx                                                        OK
 +update_lib_ad                                                       OK
 +config_install_radius                                               OK
 +config_install_postgresql                                           OK
 +/opt/OmniVista_2500_NMS/bin /opt/OmniVista_2500_NMS /
 +/opt/OmniVista_2500_NMS /
 +Restore configurations                                              OK
 +0
 +Upgrading OmniVista 2500 NMS                                        OK
 +   Active: active (running) since Tue 2018-03-13 10:50:56 CET; 29min ago
 +Cleaning up unused resources
 +[2018-03-13-11-20-12] [POST-INSTALL] Done
 +
 +
 +  Updating   : e2fsprogs-1.42.9-10.el7.x86_64                             44/59 
 +  Updating   : libselinux-utils-2.5-11.el7.x86_64                         45/59 
 +  Updating   : libselinux-python-2.5-11.el7.x86_64                        46/59 
 +  Cleanup    : e2fsprogs-1.42.9-7.el7.x86_64                              47/59 
 +  Cleanup    : krb5-libs-1.13.2-10.el7.x86_64                             48/59 
 +
 +
 +[2018-03-13-11-20-13] [PRE-UNINSTALL] Begin...
 +Perform an upgrading
 +[2018-03-13-11-20-13] [PRE-UNINSTALL] Done
 +
 +
 +  Cleanup    : ovnmse-4.2.2.R01-92.0.el7.x86_64                           49/59 
 +
 +
 +[2018-03-13-11-20-14] [POST-UNINSTALL] Begin...
 +Perform a removal for upgrading
 +[2018-03-13-11-20-14] [POST-UNINSTALL] Done
 +
 +
 +  Cleanup    : libtalloc-devel-2.1.6-1.el7.x86_64                         50/59 
 +  Cleanup    : e2fsprogs-libs-1.42.9-7.el7.x86_64                         51/59 
 +  Cleanup    : libss-1.42.9-7.el7.x86_64                                  52/59 
 +  Cleanup    : libselinux-python-2.2.2-6.el7.x86_64                       53/59 
 +  Cleanup    : libselinux-utils-2.2.2-6.el7.x86_64                        54/59 
 +  Cleanup    : libselinux-2.2.2-6.el7.x86_64                              55/59 
 +  Cleanup    : pcre-8.32-15.el7.x86_64                                    56/59 
 +  Cleanup    : libsepol-2.1.9-3.el7.x86_64                                57/59 
 +  Cleanup    : libcom_err-1.42.9-7.el7.x86_64                             58/59 
 +  Cleanup    : libtalloc-2.1.6-1.el7.x86_64                               59/59 
 +  Verifying  : libss-1.42.9-10.el7.x86_64                                  1/59 
 +  Verifying  : libselinux-utils-2.5-11.el7.x86_64                          2/59 
 +  Verifying  : samba-client-4.6.2-10.el7_4.x86_64                          3/59 
 +  Verifying  : keyutils-libs-devel-1.5.8-3.el7.x86_64                      4/59 
 +  Verifying  : libselinux-2.5-11.el7.x86_64                                5/59 
 +  Verifying  : libselinux-python-2.5-11.el7.x86_64                         6/59 
 +  Verifying  : samba-libs-4.6.2-10.el7_4.x86_64                            7/59 
 +  Verifying  : 1:cups-libs-1.6.3-29.el7.x86_64                             8/59 
 +  Verifying  : samba-winbind-modules-4.6.2-10.el7_4.x86_64                 9/59 
 +  Verifying  : libsmbclient-4.6.2-10.el7_4.x86_64                         10/59 
 +  Verifying  : samba-winbind-4.6.2-10.el7_4.x86_64                        11/59 
 +  Verifying  : samba-4.6.2-10.el7_4.x86_64                                12/59 
 +  Verifying  : libwbclient-4.6.2-10.el7_4.x86_64                          13/59 
 +  Verifying  : libkadm5-1.15.1-8.el7.x86_64                               14/59 
 +  Verifying  : samba-common-tools-4.6.2-10.el7_4.x86_64                   15/59 
 +  Verifying  : libverto-devel-0.2.5-4.el7.x86_64                          16/59 
 +  Verifying  : libarchive-3.1.2-10.el7_2.x86_64                           17/59 
 +  Verifying  : libtalloc-devel-2.1.9-1.el7.x86_64                         18/59 
 +  Verifying  : libcom_err-devel-1.42.9-10.el7.x86_64                      19/59 
 +  Verifying  : pcre-devel-8.32-17.el7.x86_64                              20/59 
 +  Verifying  : samba-client-libs-4.6.2-10.el7_4.x86_64                    21/59 
 +  Verifying  : libtevent-0.9.31-1.el7.x86_64                              22/59 
 +  Verifying  : libsepol-2.5-6.el7.x86_64                                  23/59 
 +  Verifying  : pytalloc-2.1.9-1.el7.x86_64                                24/59 
 +  Verifying  : libselinux-devel-2.5-11.el7.x86_64                         25/59 
 +  Verifying  : perl-Data-Dumper-2.145-3.el7.x86_64                        26/59 
 +  Verifying  : krb5-workstation-1.15.1-8.el7.x86_64                       27/59 
 +  Verifying  : pcre-8.32-17.el7.x86_64                                    28/59 
 +  Verifying  : libcom_err-1.42.9-10.el7.x86_64                            29/59 
 +  Verifying  : pam_krb5-2.4.8-6.el7.x86_64                                30/59 
 +  Verifying  : lm_sensors-libs-3.4.0-4.20160601gitf9185e5.el7.x86_64      31/59 
 +  Verifying  : e2fsprogs-libs-1.42.9-10.el7.x86_64                        32/59 
 +  Verifying  : samba-common-4.6.2-10.el7_4.noarch                         33/59 
 +  Verifying  : libtalloc-2.1.9-1.el7.x86_64                               34/59 
 +  Verifying  : 1:net-snmp-libs-5.7.2-28.el7.x86_64                        35/59 
 +  Verifying  : samba-common-libs-4.6.2-10.el7_4.x86_64                    36/59 
 +  Verifying  : libsepol-devel-2.5-6.el7.x86_64                            37/59 
 +  Verifying  : krb5-devel-1.15.1-8.el7.x86_64                             38/59 
 +  Verifying  : e2fsprogs-1.42.9-10.el7.x86_64                             39/59 
 +  Verifying  : krb5-libs-1.15.1-8.el7.x86_64                              40/59 
 +  Verifying  : ovnmse-4.2.2.R01-115.0.el7.x86_64                          41/59 
 +  Verifying  : 1:net-snmp-5.7.2-28.el7.x86_64                             42/59 
 +  Verifying  : libtdb-1.3.12-2.el7.x86_64                                 43/59 
 +  Verifying  : 1:net-snmp-utils-5.7.2-28.el7.x86_64                       44/59 
 +  Verifying  : libldb-1.1.29-1.el7.x86_64                                 45/59 
 +  Verifying  : 1:net-snmp-agent-libs-5.7.2-28.el7.x86_64                  46/59 
 +  Verifying  : libtalloc-devel-2.1.6-1.el7.x86_64                         47/59 
 +  Verifying  : ovnmse-4.2.2.R01-92.0.el7.x86_64                           48/59 
 +  Verifying  : krb5-libs-1.13.2-10.el7.x86_64                             49/59 
 +  Verifying  : e2fsprogs-libs-1.42.9-7.el7.x86_64                         50/59 
 +  Verifying  : libselinux-utils-2.2.2-6.el7.x86_64                        51/59 
 +  Verifying  : libsepol-2.1.9-3.el7.x86_64                                52/59 
 +  Verifying  : pcre-8.32-15.el7.x86_64                                    53/59 
 +  Verifying  : libcom_err-1.42.9-7.el7.x86_64                             54/59 
 +  Verifying  : libselinux-python-2.2.2-6.el7.x86_64                       55/59 
 +  Verifying  : libss-1.42.9-7.el7.x86_64                                  56/59 
 +  Verifying  : e2fsprogs-1.42.9-7.el7.x86_64                              57/59 
 +  Verifying  : libtalloc-2.1.6-1.el7.x86_64                               58/59 
 +  Verifying  : libselinux-2.2.2-6.el7.x86_64                              59/59 
 +
 +Dependency Installed:
 +  cups-libs.x86_64 1:1.6.3-29.el7                                               
 +  keyutils-libs-devel.x86_64 0:1.5.8-3.el7                                      
 +  krb5-devel.x86_64 0:1.15.1-8.el7                                              
 +  krb5-workstation.x86_64 0:1.15.1-8.el7                                        
 +  libarchive.x86_64 0:3.1.2-10.el7_2                                            
 +  libcom_err-devel.x86_64 0:1.42.9-10.el7                                       
 +  libkadm5.x86_64 0:1.15.1-8.el7                                                
 +  libldb.x86_64 0:1.1.29-1.el7                                                  
 +  libselinux-devel.x86_64 0:2.5-11.el7                                          
 +  libsepol-devel.x86_64 0:2.5-6.el7                                             
 +  libsmbclient.x86_64 0:4.6.2-10.el7_4                                          
 +  libtdb.x86_64 0:1.3.12-2.el7                                                  
 +  libtevent.x86_64 0:0.9.31-1.el7                                               
 +  libverto-devel.x86_64 0:0.2.5-4.el7                                           
 +  libwbclient.x86_64 0:4.6.2-10.el7_4                                           
 +  lm_sensors-libs.x86_64 0:3.4.0-4.20160601gitf9185e5.el7                       
 +  net-snmp.x86_64 1:5.7.2-28.el7                                                
 +  net-snmp-agent-libs.x86_64 1:5.7.2-28.el7                                     
 +  net-snmp-libs.x86_64 1:5.7.2-28.el7                                           
 +  net-snmp-utils.x86_64 1:5.7.2-28.el7                                          
 +  pam_krb5.x86_64 0:2.4.8-6.el7                                                 
 +  pcre-devel.x86_64 0:8.32-17.el7                                               
 +  perl-Data-Dumper.x86_64 0:2.145-3.el7                                         
 +  pytalloc.x86_64 0:2.1.9-1.el7                                                 
 +  samba.x86_64 0:4.6.2-10.el7_4                                                 
 +  samba-client.x86_64 0:4.6.2-10.el7_4                                          
 +  samba-client-libs.x86_64 0:4.6.2-10.el7_4                                     
 +  samba-common.noarch 0:4.6.2-10.el7_4                                          
 +  samba-common-libs.x86_64 0:4.6.2-10.el7_4                                     
 +  samba-common-tools.x86_64 0:4.6.2-10.el7_4                                    
 +  samba-libs.x86_64 0:4.6.2-10.el7_4                                            
 +  samba-winbind.x86_64 0:4.6.2-10.el7_4                                         
 +  samba-winbind-modules.x86_64 0:4.6.2-10.el7_4                                 
 +
 +Updated:
 +  ovnmse.x86_64 0:4.2.2.R01-115.0.el7                                           
 +
 +Dependency Updated:
 +  e2fsprogs.x86_64 0:1.42.9-10.el7       e2fsprogs-libs.x86_64 0:1.42.9-10.el7  
 +  krb5-libs.x86_64 0:1.15.1-8.el7        libcom_err.x86_64 0:1.42.9-10.el7      
 +  libselinux.x86_64 0:2.5-11.el7         libselinux-python.x86_64 0:2.5-11.el7  
 +  libselinux-utils.x86_64 0:2.5-11.el7   libsepol.x86_64 0:2.5-6.el7            
 +  libss.x86_64 0:1.42.9-10.el7           libtalloc.x86_64 0:2.1.9-1.el7         
 +  libtalloc-devel.x86_64 0:2.1.9-1.el7   pcre.x86_64 0:8.32-17.el7              
 +
 +Complete!
 +Operation is successful
 +Press [Enter] to continue
 +
 +The Virtual Appliance has to be restarted for applying new changes
 +Press [Enter] to continue
 +
 +Rebooting...
 +Rebooting.
 +</code>
 +
  
omnivista-offline-update.txt · Zuletzt geändert: 2018/03/13 12:25 von benny